<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Personalization Pyramid: A Framework for Designing with User Data &#8211; A List Apart</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="A List Apart &raquo; Feed" href="https://alistapart.com/main/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alistapart.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://149572954.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://149572954.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://149572954.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://149572954.v2.pressablecdn.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='coil-monetize-css-css' href='https://149572954.v2.pressablecdn.com/wp-content/plugins/coil-web-monetization/assets/css/frontend/coil.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='coil-messaging-css' href='https://149572954.v2.pressablecdn.com/wp-content/plugins/coil-web-monetization/assets/css/messages/coil.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ala-style-css' href='https://149572954.v2.pressablecdn.com/wp-content/themes/ala/style.css?ver=1636974319' type='text/css' media='all' />
<link rel='stylesheet' id='ala-prism-style-css' href='https://149572954.v2.pressablecdn.com/wp-content/themes/ala/js/prism/prism.css?ver=1.0' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css' href='https://149572954.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149572954.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://alistapart.com/wp-json/" /><link rel="alternate" type="application/json" href="https://alistapart.com/wp-json/wp/v2/article/7173664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alistapart.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alistapart.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://alistapart.com/article/personalization-pyramid/" />
<link rel="alternate" type="application/json+oembed" href="https://alistapart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falistapart.com%2Farticle%2Fpersonalization-pyramid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alistapart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falistapart.com%2Farticle%2Fpersonalization-pyramid%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<meta name="monetization" content="$ilp.uphold.com/Kh7NgDU9kqp3" />
<link rel="monetization" href="https://ilp.uphold.com/Kh7NgDU9kqp3" />
		<style type="text/css">
						.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}

						</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Personalization Pyramid: A Framework for Designing with User Data" />
<meta property="og:url" content="https://alistapart.com/article/personalization-pyramid/" />
<meta property="og:description" content="Implement personalized digital experiences that are intentional, ethical, and technologically sound." />
<meta property="article:published_time" content="2022-12-08T15:00:00+00:00" />
<meta property="article:modified_time" content="2022-12-08T04:37:19+00:00" />
<meta property="og:site_name" content="A List Apart" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image7.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image7.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image18.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image18.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image8.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image8.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image12.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image12.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image23.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image23.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image13.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image13.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image25.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image25.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image11.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image11.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image19.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image19.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image21.png" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image21.png?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image17.png" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image17.png?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image28.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image28.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image3.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image3.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image27.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image27.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image16.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image16.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image10.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image10.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image9.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image9.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image15.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image15.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image5.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image5.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image1.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image1.jpg?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image22.png" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image22.png?ssl=1" />
<meta property="og:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image14-975x1024.png" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image14-975x1024.png?ssl=1" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@alistapart" />
<meta name="twitter:text:title" content="Personalization Pyramid: A Framework for Designing with User Data" />
<meta name="twitter:image" content="https://149572954.v2.pressablecdn.com/wp-content/uploads/2022/12/image7.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/03/cropped-icon_navigation-laurel-512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/03/cropped-icon_navigation-laurel-512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/03/cropped-icon_navigation-laurel-512.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/03/cropped-icon_navigation-laurel-512.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://alistapart.com/?custom-css=2a4ef18516" /></head>

<body class="article-template-default single single-article postid-7173664 wp-custom-logo monetization-not-initialized coil-monetized coil-public article-personalization-pyramid" itemscope itemtype="http://schema.org/Article">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-branding">
			<a href="https://alistapart.com/" class="custom-logo-link" rel="home"><img width="960" height="98" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/03/ala-logo-big.png?fit=960%2C98&amp;ssl=1" class="custom-logo" alt="A List Apart" decoding="async" srcset="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/03/ala-logo-big.png?w=960&amp;ssl=1 960w, https://i0.wp.com/alistapart.com/wp-content/uploads/2019/03/ala-logo-big.png?resize=300%2C31&amp;ssl=1 300w, https://i0.wp.com/alistapart.com/wp-content/uploads/2019/03/ala-logo-big.png?resize=768%2C78&amp;ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>				<p class="site-title"><a href="https://alistapart.com/" rel="home"  itemscope itemtype="http://schema.org/ImageObject">A List Apart</a></p>
								<p class="site-description">For people who make websites</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
			<div class="menu-site-header-container"><ul id="primary-menu" class="menu"><li id="menu-item-6000493" class="ala-home-url menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6000493"><a href="https://alistapart.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-6000494" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6000494"><a href="https://alistapart.com/articles/" itemprop="url"><span itemprop="name">Articles</span></a></li>
<li id="menu-item-6000495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000495"><a href="https://alistapart.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-6000496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000496"><a href="https://alistapart.com/topics/" itemprop="url"><span itemprop="name">Topics</span></a></li>
<li id="menu-item-6000497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000497"><a href="https://alistapart.com/about/contribute/" itemprop="url"><span itemprop="name">Write for Us</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="mlp-language-nav"><span itemprop="name">Language (English) <i class="arrow-down"></i></span></a><ul class="sub-menu mlp-languages"><li class="site-id-"2" mlp-language-nav-item menu-item menu-item-type-mlp_language menu-item-object-mlp_language"><a rel="alternate" href="https://alistapart.com/it" itemprop="url"><span itemprop="name">Italian</span></a></li></ul></li></ul></div>
			<form role="search" method="get" class="search-form" action="https://alistapart.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			
<article id="post-7173664" class="post-7173664 article type-article status-publish hentry category-content category-interaction-design">

	<figure class="hero-wide" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
		
	</figure>

	<header class="entry-header">
		
		<h1 class="entry-title" itemprop="headline">Personalization Pyramid: A Framework for Designing with User Data</h1>		<div class="entry-meta">
			<span class="byline"> by <span class="author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="https://alistapart.com/author/colineagan/" itemprop="url"> <span itemprop="name">Colin Eagan</span></a></span>, <span class="author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="https://alistapart.com/author/jeffmacintyre/" itemprop="url"> <span itemprop="name">Jeffrey MacIntyre</span></a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-12-08T10:00:00-05:00">December 08, 2022</time><time class="updated" datetime="2022-12-07T23:37:19-05:00">December 07, 2022</time></span>			<div class="entry-topic">
				<span class="cat-links">Published in <a href="https://alistapart.com/blog/topic/content/" rel="category tag">Content</a>, <a href="https://alistapart.com/blog/topic/interaction-design/" rel="category tag">Interaction Design</a></span>			</div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	
	
	<div class="entry-content">
		
<p>As a UX professional in today’s data-driven landscape, it’s increasingly likely that you’ve been asked to design a personalized digital experience, whether it’s a public website, user portal, or native application. Yet while there continues to be no shortage of marketing hype around personalization platforms, we still have very few standardized approaches for implementing personalized UX.</p>		<div class="aside-breaker"><span>Article Continues Below</span></div>
		<div class="ala-single-sidebar-wrapper">
			<span class="screen-reader-text">Article Continues Below</span>
			<aside class="ala-single-sidebar-minutiae">
				<span class="ala-comment-bubble"></span>					<div class="ala-share">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 id="section1" class="sd-title">Share this:<a class="subhead-anchor" href="#section1">#section1</a></h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7173664" class="share-facebook sd-button share-icon no-text" href="https://alistapart.com/article/personalization-pyramid/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7173664" class="share-twitter sd-button share-icon no-text" href="https://alistapart.com/article/personalization-pyramid/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>
										<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/alistapart" class="patreon-bubble">Become a patron</a></div></section>					
							</aside>

			<aside class="ala-single-sidebar-1">
				<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="banner">
	<a href="https://sps.northwestern.edu/ala">
	<img class="banner-logo" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2020/09/IDS_700x200_Logo-copy.gif?w=960&#038;ssl=1" alt="Northwestern Logo" data-recalc-dims="1">
	<p>Northwestern’s Online MS in Information Design and Strategy. Choose from tracks in content strategy, data science and analytics, and learning design.</p>
	</a>
</div>

<div class="banner ala-banner">
	<a href="https://abookapart.com/">				<img src="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/03/logo_a-book-apart-color.png?w=960&#038;ssl=1" alt="A Book Apart Logo" class="banner-logo" data-recalc-dims="1" />
		<p>A Book Apart:<br> Brief books for people who make websites.</p>		
		</a>
</div>

<div class="banner">
	<a href="https://aneventapart.com/">				<img src="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/04/AEA_2017_80x80_2.png?w=960&#038;ssl=1" alt="An Event Apart Logo" class="banner-logo" data-recalc-dims="1" />
		<p>An Event Apart:<br> 3 days of design, code, and content for web &amp; UX designers &amp; devs.</p>		
		</a>
</div></div></section>			</aside>

		</div>
		



<p>That’s where we come in. After completing dozens of personalization projects over the past few years, we gave ourselves a goal: could you create a holistic personalization framework specifically for UX practitioners? The <strong>Personalization Pyramid</strong> is a designer-centric model for standing up human-centered personalization programs, spanning data, segmentation, content delivery, and overall goals. By using this approach, you will be able to understand the core components of a contemporary, UX-driven personalization program (or at the very least know enough to get started). </p>



<figure id="figure1" class="wp-block-image size-large"><img width="960" height="558" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image20.png?resize=960%2C558&#038;ssl=1" alt="A chart answering the question Do you have the resources you need to run personalization in your organization? Globally, 13% don’t 33% have limited access, 39% have it (on demand), and 15% have it dedicated." class="wp-image-7173666" data-recalc-dims="1" /><figcaption class="wp-element-caption"><p><strong>Growing tools for personalization:</strong> According to a Dynamic Yield survey, 39% of respondents felt support is available on-demand when a business case is made for it (up 15% from 2020).</p><p><small>Source: “The State of Personalization Maturity – Q4 2021” Dynamic Yield conducted its annual maturity survey across roles and sectors in the Americas (AMER), Europe and the Middle East (EMEA), and the Asia-Pacific (APAC) regions. This marks the fourth consecutive year publishing our research, which includes more than 450 responses from individuals in the C-Suite, Marketing, Merchandising, CX, Product, and IT.</small></p></figcaption></figure>



<h2 id="section2"><strong>Getting Started</strong><a class="subhead-anchor" href="#section2">#section2</a></h2>



<p>For the sake of this article, we’ll assume you’re already familiar with the basics of digital personalization. A good overview can be found here: <a href="https://www.uxbooth.com/articles/website-personalization-planning/">Website Personalization Planning</a>. While UX projects in this area can take on many different forms, they often stem from similar starting points.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p><strong>Common scenarios for starting a personalization project:</strong></p>



<ul>
<li>Your organization or client purchased a content management system (CMS) or marketing automation platform (MAP) or related technology that supports personalization</li>



<li>The CMO, CDO, or CIO has identified personalization as a goal</li>



<li>Customer data is disjointed or ambiguous</li>



<li>You are running some isolated targeting campaigns or A/B testing</li>



<li>Stakeholders disagree on personalization approach</li>



<li>Mandate of customer privacy rules (e.g. GDPR) requires revisiting existing user targeting practices</li>
</ul>



<figure id="figure2" class="wp-block-image size-full is-resized"><img loading="lazy" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image22.png?resize=768%2C576&#038;ssl=1" alt="Two men and a woman discussing personalization using a card deck. They are seated at a round table in a hotel conference room. The workshop leaders, two women, are at a podium in the background." class="wp-image-7173667" width="768" height="576" data-recalc-dims="1" /><figcaption class="wp-element-caption">Workshopping personalization at a conference.</figcaption></figure>



<p>Regardless of where you begin, a successful personalization program will require the same core building blocks. We’ve captured these as the “levels” on the pyramid. Whether you are a UX designer, researcher, or strategist, understanding the core components can help make your contribution successful.&nbsp;&nbsp;</p>



<figure id="figure3" class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image14.png?resize=488%2C512&#038;ssl=1" alt="The Personalization Pyramid visualized. The pyramid is stacks labeled, from the bottom, raw data (1m+), actionable data (100k+), user segments (1k+), contexts &amp; campaigns (100s), touchpoints (dozens), goals (handful). The North Star (one) is above. An arrow for prescriptive, business driven data goes up the left side and an arrow for adaptive user-driven data goes down the right side." class="wp-image-7173665" width="488" height="512" data-recalc-dims="1" /><figcaption class="wp-element-caption">From the ground up: Soup-to-nuts personalization, without going nuts.</figcaption></figure>



<p>From top to bottom, the levels include:</p>



<ol>
<li><strong>North Star: </strong>What larger strategic objective is driving the personalization program?&nbsp;</li>



<li><strong>Goals:</strong> What are the specific, measurable outcomes of the program?&nbsp;</li>



<li><strong>Touchpoints: </strong>Where will the personalized experience be served?</li>



<li><strong>Contexts and Campaigns: </strong>What personalization content will the user see?</li>



<li><strong>User Segments:</strong> What constitutes a unique, usable audience?&nbsp;</li>



<li><strong>Actionable Data: </strong>What reliable and authoritative data is captured by our technical platform to drive personalization?&nbsp;&nbsp;</li>



<li><strong>Raw Data: </strong>What wider set of data is conceivably available (already in our setting) allowing you to personalize?</li>
</ol>



<p>We’ll go through each of these levels in turn. To help make this actionable, we created an accompanying <strong>deck of cards</strong> to illustrate specific examples from each level. We’ve found them helpful in personalization brainstorming sessions, and will include examples for you here.</p>



<figure id="figure4" class="wp-block-image size-full"><img loading="lazy" width="320" height="215" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image2.png?resize=320%2C215&#038;ssl=1" alt="A deck of personalization brainstorming cards (the size of playing cards) against a black background." class="wp-image-7173668" data-recalc-dims="1" /><figcaption class="wp-element-caption"><strong>Personalization pack:</strong> Deck of cards to help kickstart your personalization brainstorming.</figcaption></figure>



<h2 id="section3"><strong>Starting at the Top</strong><a class="subhead-anchor" href="#section3">#section3</a></h2>



<p>The components of the pyramid are as follows:</p>



<h3 id="section4">North Star<a class="subhead-anchor" href="#section4">#section4</a></h3>



<p>A north star is what you are aiming for overall with your personalization program (big or small). The North Star defines the (one) overall mission of the personalization program. What do you wish to accomplish? North Stars cast a shadow. The bigger the star, the bigger the shadow. Example of North Starts might include:&nbsp;</p>



<ol>
<li><strong>Function:</strong> Personalize based on basic user inputs. Examples: “Raw” notifications, basic search results, system user settings and configuration options, general customization, basic optimizations</li>



<li><strong>Feature:</strong> Self-contained personalization componentry. Examples: “Cooked” notifications, advanced optimizations (geolocation), basic dynamic messaging, customized modules, automations, recommenders</li>



<li><strong>Experience:</strong> Personalized user experiences across multiple interactions and user flows. Examples: Email campaigns, landing pages, advanced messaging (i.e. C2C chat) or conversational interfaces, larger user flows and content-intensive optimizations (localization).</li>



<li><strong>Product:</strong> Highly differentiating personalized product experiences. Examples: Standalone, branded experiences with personalization at their core, like the “algotorial” playlists by Spotify such as Discover Weekly.</li>
</ol>



<figure id="figure5" class="is-layout-flex wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped">
<figure id="figure6" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173669" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image7.jpg?resize=656%2C1024&#038;ssl=1" alt="Function: React to basic user inputs" class="wp-image-7173669" data-recalc-dims="1" /></figure>



<figure id="figure7" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173670" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image18.jpg?resize=656%2C1024&#038;ssl=1" alt="Feature: personalized modules" class="wp-image-7173670" data-recalc-dims="1" /></figure>



<figure id="figure8" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173671" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image8.jpg?resize=656%2C1024&#038;ssl=1" alt="Experience: Integrated personalization" class="wp-image-7173671" data-recalc-dims="1" /></figure>
<figcaption class="blocks-gallery-caption wp-element-caption"><strong>North star cards. </strong>These can help orient your team towards a common goal that personalization will help achieve; Also, these are useful for characterizing the end-state ambition of the presently stated personalization effort.</figcaption></figure>



<h3 id="section5">Goals<a class="subhead-anchor" href="#section5">#section5</a></h3>



<p>As in any good UX design, personalization can help accelerate <a href="https://www.uxbooth.com/articles/designing-for-customer-intentions-part-1/">designing with customer intentions</a><strong>. Goals</strong> are the tactical and measurable metrics that will prove the overall program is successful. A good place to start is with your current analytics and measurement program and metrics you can benchmark against. In some cases, new goals may be appropriate. The key thing to remember is that <em>personalization itself is not a goal</em>, rather it is a means to an end. Common goals include:</p>



<ul>
<li>Conversion</li>



<li>Time on task</li>



<li>Net promoter score (NPS)</li>



<li>Customer satisfaction&nbsp;</li>
</ul>



<figure id="figure9" class="is-layout-flex wp-block-gallery-3 wp-block-gallery has-nested-images columns-default is-cropped">
<figure id="figure10" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173674" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image12.jpg?resize=656%2C1024&#038;ssl=1" alt="NPS: Net Promoter Score" class="wp-image-7173674" data-recalc-dims="1" /></figure>



<figure id="figure11" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173672" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image23.jpg?resize=656%2C1024&#038;ssl=1" alt="Time on Task: Users move quicker" class="wp-image-7173672" data-recalc-dims="1" /></figure>



<figure id="figure12" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173673" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image13.jpg?resize=656%2C1024&#038;ssl=1" alt="Conversion: Move more of the thing" class="wp-image-7173673" data-recalc-dims="1" /></figure>
<figcaption class="blocks-gallery-caption wp-element-caption"><strong>Goal cards.</strong> Examples of some common KPIs related to personalization that are concrete and measurable.</figcaption></figure>



<h3 id="section6">Touchpoints<a class="subhead-anchor" href="#section6">#section6</a></h3>



<p>Touchpoints are where the personalization happens. As a UX designer, this will be one of your largest areas of responsibility. The touchpoints available to you will depend on how your personalization and associated technology capabilities are instrumented, and should be rooted in improving a user’s experience at a particular point in the journey. Touchpoints can be multi-device (mobile, in-store, website) but also more granular (web banner, web pop-up etc.). Here are some examples:</p>



<p><strong>Channel-level </strong>Touchpoints</p>



<ul>
<li>Email: Role</li>



<li>Email: Time of open</li>



<li>In-store display (JSON endpoint)</li>



<li>Native app</li>



<li>Search</li>
</ul>



<p><strong>Wireframe-level </strong>Touchpoints</p>



<ul>
<li>Web overlay</li>



<li>Web alert bar</li>



<li>Web banner</li>



<li>Web content block</li>



<li>Web menu</li>
</ul>



<figure id="figure13" class="is-layout-flex wp-block-gallery-5 wp-block-gallery has-nested-images columns-default is-cropped">
<figure id="figure14" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173677" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image25.jpg?resize=656%2C1024&#038;ssl=1" alt="In-store Display: End-cap interfaces" class="wp-image-7173677" data-recalc-dims="1" /></figure>



<figure id="figure15" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173675" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image11.jpg?resize=656%2C1024&#038;ssl=1" alt="Email: Time, personalize at time of open" class="wp-image-7173675" data-recalc-dims="1" /></figure>



<figure id="figure16" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173676" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image19.jpg?resize=656%2C1024&#038;ssl=1" alt="Content Block: Into the woodwork" class="wp-image-7173676" data-recalc-dims="1" /></figure>
<figcaption class="blocks-gallery-caption wp-element-caption"><strong>Touchpoint cards. </strong>Examples of common personalization touchpoints: these can vary from narrow (e.g., email) to broad (e.g., in-store).</figcaption></figure>



<p>If you’re designing for web interfaces, for example, you will likely need to include personalized “zones” in your wireframes. The content for these can be presented programmatically in touchpoints based on our next step, contexts and campaigns.</p>



<figure id="figure17" class="is-layout-flex wp-block-gallery-7 wp-block-gallery has-nested-images columns-default is-cropped">
<figure id="figure18" class="wp-block-image size-large"><img loading="lazy" width="732" height="974" data-id="7173678" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image21.png?resize=732%2C974&#038;ssl=1" alt="" class="wp-image-7173678" data-recalc-dims="1" /></figure>



<figure id="figure19" class="wp-block-image size-large"><img loading="lazy" width="708" height="922" data-id="7173679" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image17.png?resize=708%2C922&#038;ssl=1" alt="" class="wp-image-7173679" data-recalc-dims="1" /></figure>
<figcaption class="blocks-gallery-caption wp-element-caption"><strong>Targeted Zones:</strong> Examples from Kibo of personalized “zones” on page-level wireframes occurring at various stages of a user journey (Engagement phase at left and Purchase phase at right.)<br><br>Source: “Essential Guide to End-to-End Personaliztion” by Kibo.</figcaption></figure>



<h3 id="section7">Contexts and Campaigns<a class="subhead-anchor" href="#section7">#section7</a></h3>



<p>Once you’ve outlined some touchpoints, you can consider the actual personalized content a user will receive. Many personalization tools will refer to these as “campaigns” (so, for example, a campaign on a web banner for new visitors to the website). These will programmatically be shown at certain touchpoints to certain user segments, as defined by user data. At this stage, we find it helpful to consider two separate models: a <strong>context model</strong> and a <strong>content model</strong>. The context helps you consider the level of engagement of the user at the personalization moment, for example a user casually browsing information vs. doing a deep-dive. Think of it in terms of information retrieval behaviors. The content model can then help you determine what type of personalization to serve based on the context (for example, an “Enrich” campaign that shows related articles may be a suitable supplement to extant content).</p>



<p>Personalization <strong>Context</strong> Model:</p>



<ol>
<li>Browse</li>



<li>Skim</li>



<li>Nudge</li>



<li>Feast</li>
</ol>



<p>Personalization <strong>Content</strong> Model:</p>



<ol>
<li>Alert</li>



<li>Make Easier</li>



<li>Cross-Sell</li>



<li>Enrich</li>
</ol>



<p>We’ve written extensively about each of these models elsewhere, so if you’d like to read more you can check out Colin’s <a href="https://alistapart.com/article/emerging-ux-role-in-personalization/">Personalization Content Model</a> and Jeff’s <a href="https://bucket.circle.so/c/field-notes/progressive-personalization-a-decisionmaking-model-for-better-outcomes-in-personalized-ux">Personalization Context Model</a>. </p>



<figure id="figure20" class="is-layout-flex wp-block-gallery-9 wp-block-gallery has-nested-images columns-default is-cropped">
<figure id="figure21" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173681" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image28.jpg?resize=656%2C1024&#038;ssl=1" alt="Cross Sell: You may also like…" class="wp-image-7173681" data-recalc-dims="1" /></figure>



<figure id="figure22" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173682" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image3.jpg?resize=656%2C1024&#038;ssl=1" alt="Enrich: You might find this interesting" class="wp-image-7173682" data-recalc-dims="1" /></figure>



<figure id="figure23" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173680" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image27.jpg?resize=656%2C1024&#038;ssl=1" alt="Browse: Lean back, shallow engagement" class="wp-image-7173680" data-recalc-dims="1" /></figure>
<figcaption class="blocks-gallery-caption wp-element-caption"><strong>Campaign and Context cards:</strong> This level of the pyramid can help your team focus around the types of personalization to deliver end users and the use-cases in which they will experience it.</figcaption></figure>



<h3 id="section8">User Segments<a class="subhead-anchor" href="#section8">#section8</a></h3>



<p>User segments can be created prescriptively or adaptively, based on user research (e.g. via rules and logic tied to set user behaviors or via A/B testing). At a minimum you will likely need to consider how to treat the <em>unknown</em> or first-time visitor, the <em>guest</em> or returning visitor for whom you may have a stateful cookie (or equivalent post-cookie identifier), or the <em>authenticated</em> visitor who is logged in. Here are some examples from the personalization pyramid:</p>



<ul>
<li>Unknown</li>



<li>Guest</li>



<li>Authenticated</li>



<li>Default</li>



<li>Referred</li>



<li>Role</li>



<li>Cohort</li>



<li>Unique ID</li>
</ul>



<figure id="figure24" class="is-layout-flex wp-block-gallery-11 wp-block-gallery has-nested-images columns-default is-cropped">
<figure id="figure25" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173685" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image16.jpg?resize=656%2C1024&#038;ssl=1" alt="Authenticated: Logged in with token" class="wp-image-7173685" data-recalc-dims="1" /></figure>



<figure id="figure26" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173683" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image10.jpg?resize=656%2C1024&#038;ssl=1" alt="Unknown: Could be anyone really" class="wp-image-7173683" data-recalc-dims="1" /></figure>



<figure id="figure27" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173684" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image9.jpg?resize=656%2C1024&#038;ssl=1" alt="Guest: Dropped a cookie" class="wp-image-7173684" data-recalc-dims="1" /></figure>
<figcaption class="blocks-gallery-caption wp-element-caption"><strong>Segment cards.</strong> Examples of common personalization segments: at a minimum, you will need to consider the anonymous, guest, and logged in user types. Segmentation can get dramatically more complex from there.</figcaption></figure>



<h3 id="section9">Actionable Data<a class="subhead-anchor" href="#section9">#section9</a></h3>



<p>Every organization with any digital presence has data. It’s a matter of asking what data you can ethically collect on users, its inherent reliability and value, as to how can you use it (sometimes known as “data activation.”) Fortunately, the tide is turning to first-party data: a recent study by Twilio estimates some <strong>80% of businesses are using at least some type of first-party data</strong> to personalize the customer experience. </p>



<figure id="figure28" class="wp-block-image size-large"><img loading="lazy" width="960" height="669" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image6.png?resize=960%2C669&#038;ssl=1" alt="Chart that answers the question &quot;Why is your company focusing on using first-party data for personalization?&quot; The top answer (at 53%) is &quot;it’s higher quality.&quot; That is followed by &quot;It’s easier to manage&quot; (46%), &quot;it provides better privacy&quot; (45%), &quot;it’s easier to obtain&quot; (42%), &quot;it’s more cost-effective&quot; (40%), &quot;it’s more ethical&quot; (37%), &quot;our customers want us to&quot; (36%), &quot;it’s the industry norm&quot; (27%), &quot;it’s easier to comply with regulations&quot; (27%), and &quot;we are phasing out 3rd party cookies&quot; (21%)." class="wp-image-7173686" data-recalc-dims="1" /><figcaption class="wp-element-caption"><small>Source: “The State of Personalization 2021” by Twilio. Survey respondents were n=2,700 adult consumers who have purchased something online in the past 6 months, and n=300 adult manager+ decision-makers at consumer-facing companies that provide goods and/or services online. Respondents were from the United States, United Kingdom, Australia, and New Zealand.Data was collected from April 8 to April 20, 2021.</small></figcaption></figure>



<p>First-party data represents multiple advantages on the UX front, including being relatively simple to collect, more likely to be accurate, and less susceptible to the “creep factor” of third-party data. So a key part of your UX strategy should be to determine what the best form of data collection is on your audiences. Here are some examples:</p>



<figure id="figure29" class="is-layout-flex wp-block-gallery-13 wp-block-gallery has-nested-images columns-default is-cropped">
<figure id="figure30" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173691" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image15.jpg?resize=656%2C1024&#038;ssl=1" alt="Quizes: Tell us what you like" class="wp-image-7173691" data-recalc-dims="1" /></figure>



<figure id="figure31" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173689" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image5.jpg?resize=656%2C1024&#038;ssl=1" alt="Behavioral profiling: Males 40+ who wear fedoras" class="wp-image-7173689" data-recalc-dims="1" /></figure>



<figure id="figure32" class="wp-block-image size-large"><img loading="lazy" width="656" height="1024" data-id="7173688" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image1.jpg?resize=656%2C1024&#038;ssl=1" alt="Campaign Source: Your discount code 29780…" class="wp-image-7173688" data-recalc-dims="1" /></figure>
</figure>



<figure id="figure33" class="wp-block-image size-full"><img loading="lazy" width="822" height="568" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image4.png?resize=822%2C568&#038;ssl=1" alt="Chart showing the impact of personalization across different phases of personalization maturity. It shows that effort is high in the early phases, but drops off quickly starting in phase 3 (machine learning) while at the same time conversion rates, AOV, and ROI increase from a relatively low level to off the chart." class="wp-image-7173692" data-recalc-dims="1" /><figcaption class="wp-element-caption"><strong>Figure 1.1.2:</strong> Example of a personalization maturity curve, showing progression from basic recommendations functionality to true individualization. Credit: https://kibocommerce.com/blog/kibos-personalization-maturity-chart/</figcaption></figure>



<p>There is a progression of profiling when it comes to recognizing and making decisioning about different audiences and their signals. It tends to move towards more granular constructs about smaller and smaller cohorts of users as time and confidence and data volume grow.</p>



<p>While some combination of <strong>implicit / explicit</strong> <strong>data</strong> is generally a prerequisite for any implementation (more commonly referred to as first party and third-party data) <strong>ML efforts</strong> are typically not cost-effective directly out of the box. This is because a strong data backbone and content repository is a prerequisite for optimization. But these approaches should be considered as part of the larger roadmap and may indeed help accelerate the organization’s overall progress. Typically at this point you will partner with key stakeholders and product owners to design a <strong>profiling model</strong>. The profiling model includes defining approach to configuring profiles, profile keys, profile cards and pattern cards. A multi-faceted approach to profiling which makes it scalable.</p>



<h2 id="section10">Pulling it Together<a class="subhead-anchor" href="#section10">#section10</a></h2>



<p>While the cards comprise the starting point to an inventory of sorts (we provide blanks for you to tailor your own), a set of potential levers and motivations for the style of personalization activities you aspire to deliver, they are more valuable when thought of in a grouping.&nbsp;</p>



<p>In assembling a card “hand”, one can begin to trace the entire trajectory from leadership focus down through a strategic and tactical execution. It is also at the heart of the way both co-authors have conducted workshops in assembling a program backlog—which is a fine subject for another article.</p>



<p>In the meantime, what is important to note is that each colored class of card is helpful to survey in understanding the range of choices potentially at your disposal, it is threading through and making concrete decisions about for whom this decisioning will be made: where, when, and how.</p>



<figure id="figure34" class="wp-block-image size-full"><img loading="lazy" width="960" height="578" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2022/12/image26.jpg?resize=960%2C578&#038;ssl=1" alt="Cards on a table. At the top: Function is the north star &amp; customer satisfaction is the goal. User segment is unknown, the actionable data is a quiz, context is a nudge, campaign is to make something easier, and the touchpoint is a banner." class="wp-image-7173693" data-recalc-dims="1" /><figcaption class="wp-element-caption"><strong>Scenario A:</strong> We want to use personalization to improve customer satisfaction on the website. For unknown users, we will create a short quiz to better identify what the user has come to do. This is sometimes referred to as “badging” a user in onboarding contexts, to better characterize their present intent and context.</figcaption></figure>



<h2 id="section11">Lay Down Your Cards<a class="subhead-anchor" href="#section11">#section11</a></h2>



<p>Any sustainable personalization strategy must consider near, mid and long-term goals. Even with the leading CMS platforms like Sitecore and Adobe or the most exciting composable CMS DXP out there, there is simply no “easy button” wherein a personalization program can be stood up and immediately view meaningful results. That said, there is a common grammar to all personalization activities, just like every sentence has nouns and verbs. These cards attempt to map that territory.</p>



<p></p>
		<div class="ala-single-sidebar-wrapper sidebar-related">
			<aside id="related" class="ala-single-sidebar-related">
									<section class="ala-sb-rel__latest">
						<h3 class="ala-sb-rel__latest__title">
							Recently by Colin Eagan						</h3>
						<article>
							<h3 class="ala-sb-rel__latest__entry-title">
								<a href="https://alistapart.com/article/emerging-ux-role-in-personalization/">UX in the Age of Personalization								</a></h3>
							<div class="ala-sb-rel__latest__entry-content">There is a watershed moment approaching for personalization design. Most strategy is still driven out of marketing and IT departments, a holdover from the legacy of the inbound, "creepy" targeted ad. According to Colin Eagan, fixing that model requires the same paradigm shift we've used to tackle other challenges in our field. In this piece, he takes a detailed look at the UX practitioner's emerging role in personalization design: from influencing technology selection, to data modeling, to page-level implementation. It's now 2019, and the timing couldn't be better.</php></div>
						</article>
					</section>
										<section class="ala-sb-rel__category">
						<h3 class="ala-sb-rel__cat__title">
							Further reading about							<a href="https://alistapart.com/blog/topic/content/">Content</a>
						</h3>
													<article>
								<h3 class="ala-sb-rel__cat__entry-title">
									<a href="https://alistapart.com/article/a-content-model-is-not-a-design-system/">A Content Model Is Not a Design System									</a></h3>
								<div class="ala-sb-rel__cat__entry-content">These days, content models have to serve a variety of delivery channels, each more outlandish than the last. But why do many content models still look more like design systems rather than reflecting structured data? Mike Wills takes us on a personal journey as he examines his own past experiences and invites us to conceive content models that articulate meaning and group related content together for use on any channel.</div>
							</article>
														<article>
								<h3 class="ala-sb-rel__cat__entry-title">
									<a href="https://alistapart.com/article/voice-content-and-usability/">Voice Content and Usability									</a></h3>
								<div class="ala-sb-rel__cat__entry-content">In this excerpt from Voice Content and Usability, author Preston So talks about the messy, primordial nature of human speech and challenges with programming computers to deal with these complexities.</div>
							</article>
												</section>
								</aside>
		</div>
			</div><!-- .entry-content -->
	</article><!-- #post-7173664 -->

				<footer class="ala-author">
					<div class="ala-author__content clear">
						<a name="panelist0"></a>
													<h4 class="ala-author__about">About the Author</h4>
													<div class="ala-author__avatar">
							<img width="150" height="150" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2015/05/photo_136079.jpg?fit=150%2C150&amp;ssl=1" class="avatar avatar-150 photo wp-post-image" alt="" loading="lazy" />						</div>

						<h3 class="ala-author__name">Colin Eagan</h3>
						<div class="ala-author__description"><a href="https://twitter.com/ColinEags">Colin Eagan</a> is user experience manager at <a href="http://www.icfi.com/interactive">ICF Interactive</a> in Washington, DC, where he works to create content strategies and other useful digital things for Fortune 500 companies, nonprofits, and government clients. He is a frequent contributor to UX blogs and conferences, including <i>Gilbane</i>, <i>Ad Age</i>, and <i>The UX Booth</i>. He credits any career success thus far to his decision not to go to law school. </div>
					</div>
											<aside class="ala-author__more">
							<h3 class="ala-author__more_title">More from this author</h3>
															<h4 class="ala-author__article">
									<a href="https://alistapart.com/article/emerging-ux-role-in-personalization/">UX in the Age of Personalization									</a>
								</h4>
																<h4 class="ala-author__article">
									<a href="https://alistapart.com/article/approaching-content-strategy-for-personalized-websites/">Approaching Content Strategy for Personalized Websites									</a>
								</h4>
														</aside>
										</footer>
								<footer class="ala-author">
					<div class="ala-author__content clear">
						<a name="panelist1"></a>
												<div class="ala-author__avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/6b8678eaf5e766cac050585a98b44ccb?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' />						</div>

						<h3 class="ala-author__name">Jeffrey MacIntyre</h3>
						<div class="ala-author__description">Jeffrey MacIntyre is the principal of <a href="http://predicate-llc.com">Predicate, LLC</a>, a content and editorial strategy consultancy for digital publishers, and a widely published <a href="http://jeffmacintyre.com">freelance journalist</a>. He lives in Brooklyn.</div>
					</div>
											<aside class="ala-author__more">
							<h3 class="ala-author__more_title">More from this author</h3>
															<h4 class="ala-author__article">
									<a href="https://alistapart.com/article/contenttiousstrategy/">Content-tious Strategy									</a>
								</h4>
														</aside>
										</footer>
									<aside class="widget-area pre-footer-widget-area pre-footer-single">
						<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="pre-footer-email-signup">
	<strong>Get our latest articles in your inbox.</strong> <a href="https://alistapart.com/email-signup">Sign up for email alerts</a>.
</div>
</div></section>					</aside><!-- .pre-footer-widget-area -->
					
					<div class="comment-area-wrap two-column-layout">
						
<div id="comments" class="comments-area column-content">

	
		<h2 class="comments-title">No Comments</h2>
				<div class="comments-off">
			<h3 class="comments-off-title"> Got something to say?</h3>
			<p class="no-comments">We have turned off comments, but you can see what folks had to say before we did so.</p>
		</div>
		
</div><!-- #comments -->
	<div class="column-sidebar ala-posts">
		<h2 class="section-title">More from ALA</h2>
				<article id="post-7173456" class="home-post-content post-7173456 article type-article status-publish has-post-thumbnail hentry category-code category-css">

				<header class="entry-header">
					<h4 class="home-post-title"><a href="https://alistapart.com/article/mobile-first-css-is-it-time-for-a-rethink/" rel="bookmark">Mobile-First CSS: Is It Time for a Rethink?</a></h4>					<div class="entry-meta">
						<span class="byline"> by <span class="author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="https://alistapart.com/author/patrick-clancey/" itemprop="url"> <span itemprop="name">Patrick Clancey</span></a></span></span>					</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

				<div class="entry-content">
					Is mobile-first CSS always the best option? Patrick Clancey explores the pros and cons and lays out an alternative.				</div><!-- .entry-content -->
				<footer class="footer-meta entry-meta">
					<span class="cat-links"><a href="https://alistapart.com/blog/topic/code/" rel="category tag">Code</a></span><span class="posted-on"><time class="entry-date published" datetime="2022-06-08T22:13:10-04:00">June 08, 2022</time><time class="updated" datetime="2022-06-15T11:45:15-04:00">June 15, 2022</time></span>				</footer><!-- .entry-meta -->


			</article><!-- #post-## -->

						<article id="post-7173400" class="home-post-content post-7173400 article type-article status-publish has-post-thumbnail hentry category-industry category-user-experience category-workflow-tools">

				<header class="entry-header">
					<h4 class="home-post-title"><a href="https://alistapart.com/article/redefine-success-first/" rel="bookmark">Designers, (Re)define Success First</a></h4>					<div class="entry-meta">
						<span class="byline"> by <span class="author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="https://alistapart.com/author/lennartoverkamp/" itemprop="url"> <span itemprop="name">Lennart Overkamp</span></a></span></span>					</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

				<div class="entry-content">
					Learn how to engage stakeholders, focus on impactful objectives, and measure the results in this template for ethical design.				</div><!-- .entry-content -->
				<footer class="footer-meta entry-meta">
					<span class="cat-links"><a href="https://alistapart.com/blog/topic/industry/" rel="category tag">Industry</a></span><span class="posted-on"><time class="entry-date published" datetime="2022-05-12T10:00:00-04:00">May 12, 2022</time><time class="updated" datetime="2022-05-12T07:26:43-04:00">May 12, 2022</time></span>				</footer><!-- .entry-meta -->


			</article><!-- #post-## -->

						<article id="post-7173224" class="home-post-content post-7173224 article type-article status-publish has-post-thumbnail hentry category-code category-css">

				<header class="entry-header">
					<h4 class="home-post-title"><a href="https://alistapart.com/article/breaking-out-of-the-box/" rel="bookmark">Breaking Out of the Box</a></h4>					<div class="entry-meta">
						<span class="byline"> by <span class="author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="https://alistapart.com/author/patrick-brosset/" itemprop="url"> <span itemprop="name">Patrick Brosset</span></a></span></span>					</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

				<div class="entry-content">
					What can we do with thirty pixels? Windows Controls Overlay frees us from 40 years of history telling us how apps should look.				</div><!-- .entry-content -->
				<footer class="footer-meta entry-meta">
					<span class="cat-links"><a href="https://alistapart.com/blog/topic/code/" rel="category tag">Code</a></span><span class="posted-on"><time class="entry-date published" datetime="2021-12-09T10:00:00-05:00">December 09, 2021</time><time class="updated" datetime="2021-12-09T07:23:48-05:00">December 09, 2021</time></span>				</footer><!-- .entry-meta -->


			</article><!-- #post-## -->

						<article id="post-7173136" class="home-post-content post-7173136 article type-article status-publish has-post-thumbnail hentry category-user-experience category-user-research">

				<header class="entry-header">
					<h4 class="home-post-title"><a href="https://alistapart.com/article/how-to-sell-ux-research/" rel="bookmark">How to Sell UX Research with Two Simple Questions</a></h4>					<div class="entry-meta">
						<span class="byline"> by <span class="author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="https://alistapart.com/author/sophiavoychehovski/" itemprop="url"> <span itemprop="name">Sophia V. Prater</span></a></span></span>					</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

				<div class="entry-content">
					Seriously, do not ever design screens again without first answering these questions: what are the objects and how do they relate?				</div><!-- .entry-content -->
				<footer class="footer-meta entry-meta">
					<span class="cat-links"><a href="https://alistapart.com/blog/topic/user-experience/" rel="category tag">User Experience</a></span><span class="posted-on"><time class="entry-date published" datetime="2021-10-21T10:00:00-04:00">October 21, 2021</time><time class="updated" datetime="2021-10-21T07:17:11-04:00">October 21, 2021</time></span>				</footer><!-- .entry-meta -->


			</article><!-- #post-## -->

						<article id="post-7173122" class="home-post-content post-7173122 article type-article status-publish has-post-thumbnail hentry category-content category-content-strategy">

				<header class="entry-header">
					<h4 class="home-post-title"><a href="https://alistapart.com/article/a-content-model-is-not-a-design-system/" rel="bookmark">A Content Model Is Not a Design System</a></h4>					<div class="entry-meta">
						<span class="byline"> by <span class="author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="https://alistapart.com/author/mike-wills/" itemprop="url"> <span itemprop="name">Mike Wills</span></a></span></span>					</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

				<div class="entry-content">
					Why do so many content models still look more like design systems rather than reflecting structured data? Mike Wills takes us on a personal journey as he examines his own past experiences and invites us to conceive content models that articulate meaning and group related content together for use on any channel.				</div><!-- .entry-content -->
				<footer class="footer-meta entry-meta">
					<span class="cat-links"><a href="https://alistapart.com/blog/topic/content/" rel="category tag">Content</a></span><span class="posted-on"><time class="entry-date published" datetime="2021-09-23T10:00:00-04:00">September 23, 2021</time><time class="updated" datetime="2021-09-23T09:21:30-04:00">September 23, 2021</time></span>				</footer><!-- .entry-meta -->


			</article><!-- #post-## -->

			
	
</div><!-- .home-post-wrap clear -->

					</div>
					
		</main><!-- #main -->
	</div><!-- #primary -->


</div><!-- #content -->

	<div class="widget-area header-widget">
		<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="banner">
	<a href="https://sps.northwestern.edu/ala">
	<img class="banner-logo" src="https://i0.wp.com/alistapart.com/wp-content/uploads/2020/09/IDS_700x200_Logo-copy.gif?w=960&#038;ssl=1" alt="Northwestern Logo" data-recalc-dims="1">
	<p>Northwestern’s Online MS in Information Design and Strategy. Choose from tracks in content strategy, data science and analytics, and learning design.</p>
	</a>
</div></div></section>	</div><!-- .header-widget -->
	
<footer id="colophon" class="site-footer" itemscope itemtype="https://schema.org/WebPage">
	<nav class="footer-navigation footer navigation-top"  itemscope itemtype="http://schema.org/SiteNavigationElement">
		<div class="menu-footer-pages-container"><ul id="footer-top-left-menu" class="footer-top-left-menu"><li id="menu-item-6000544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000544"><a href="https://alistapart.com/about/" itemprop="url">About</a></li>
<li id="menu-item-6000545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000545"><a href="https://alistapart.com/authors/" itemprop="url">Authors</a></li>
<li id="menu-item-6000546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000546"><a href="https://alistapart.com/about/masthead/" itemprop="url">Masthead</a></li>
<li id="menu-item-6000547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000547"><a href="https://alistapart.com/about/style-guide/" itemprop="url">Style Guide</a></li>
<li id="menu-item-6000548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000548"><a href="https://alistapart.com/contact/" itemprop="url">Contact</a></li>
<li id="menu-item-6000549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000549"><a href="https://alistapart.com/about/sponsor/" itemprop="url">Sponsorships</a></li>
</ul></div><div class="menu-footer-social-container"><ul id="footer-top-right-menu" class="footer-top-right-menu"><li id="menu-item-6000550" class="footer-menu-title menu-item menu-item-type-custom menu-item-object-custom menu-item-6000550"><a itemprop="url">Follow us:</a></li>
<li id="menu-item-7171602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7171602"><a href="https://alistapart.com/about/rss-feed/" itemprop="url">RSS</a></li>
<li id="menu-item-6000552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000552"><a href="https://alistapart.com/email-signup/" itemprop="url">Email</a></li>
<li id="menu-item-6000553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6000553"><a href="https://www.facebook.com/alistapart" itemprop="url">Facebook</a></li>
<li id="menu-item-6000554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6000554"><a href="https://www.twitter.com/alistapart" itemprop="url">Twitter</a></li>
</ul></div>	</nav>
			<div class="widget-area footer-widget-area-wrap">
			<div class="widget-area footer-widget-area">
				<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-promo">
	<a href="https://abookapart.com">
							<img src="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/04/promo_aba_2.jpg?w=960&#038;ssl=1" alt="A Book Apart. Brief books for people who design, write, and code." data-recalc-dims="1">
		<div class="footer-promo-copy">
				<p class="promo-title">A Book Apart</p>
				<p>Brief books for people who design, write, and code.</p>
				<p>Bundle books and save!</p>
				<p class="arrow">Shop now</p>
						</div>
			</a>
</div>

</div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-promo">
		<a href="https://aneventapart.com">
			<img src="https://i0.wp.com/alistapart.com/wp-content/uploads/2019/04/promo_aea_v1_2.png?w=960&#038;ssl=1" alt="An Event Apart. Three days of design, code, and content for people who make websites." data-recalc-dims="1">
			<div class="footer-promo-copy">
					<p class="promo-title">An Event Apart</p>
						<p>Three days of design, code, and content for people who make websites.</p>
							<p class="arrow">See  this year’s schedule</p>
			</div>
						</a>
</div></div></section>			</div>
		</div>

		
	<div class="site-info-wrap">
		<div class="site-info">
			<p>
				ISSN 1534-0295 &middot; Copyright &copy; <span itemprop="copyrightYear"> 1998–2022</span> <span itemprop="copyrightHolder"> A List Apart &amp; Our Authors</span>			</p>
			<p>
				<a href="https://wordpress.com/">
					Proudly powered by WordPress				</a>
				<span class="sep"> · </span>
				<a href="https://pressable.com/?utm_source=Automattic&#038;utm_medium=rpc&#038;utm_campaign=Concierge%20Referral&#038;utm_term=concierge">
					Hosted by Pressable				</a>
			</p>
		</div><!-- .site-info -->
	</div><!-- .site-info-wrap -->

	<nav class="footer-navigation footer navigation-bottom">
		<ul id="footer-bottom-left-menu" class="footer-bottom-left-menu"><li id="menu-item-6000555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000555"><a href="https://alistapart.com/about/copyright/" itemprop="url">Permissions &#038; Copyright</a></li>
<li id="menu-item-6000556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-6000556"><a href="https://alistapart.com/about/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li id="menu-item-6000558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6000558"><a href="https://webtype.com/" itemprop="url">Fonts by Webtype</a></li>
</ul><ul id="footer-bottom-right-menu" class="footer-bottom-right-menu"><li id="menu-item-6000559" class="aea menu-item menu-item-type-custom menu-item-object-custom menu-item-6000559"><a href="http://aneventapart.com/" itemprop="url"><span class="screen-reader-text">An Event Apart</span></a></li>
<li id="menu-item-6000560" class="aba menu-item menu-item-type-custom menu-item-object-custom menu-item-6000560"><a href="http://abookapart.com/" itemprop="url"><span class="screen-reader-text">A Book Apart</span></a></li>
</ul>	</nav>
</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/template" id="tmpl-subscriber-only-message">
	<div class="coil-message-inner">
		<div class="coil-message-header">
			<# if ( data.headerLogo ) { #>
				{{{data.headerLogo}}}
			<# } #>
			<# if ( data.title ) { #>
				<p class="coil-message-title">{{data.title}}</p>
			<# } #>
			<# if ( data.content ) { #>
				<p class="coil-message-content">{{data.content}}</p>
			<# } #>
			<# if ( data.button.href ) { #>
				<a target="_blank" href="{{data.button.href}}" class="coil-message-button">{{data.button.text}}</a>
			<# } #>
		</div>
	</div>
</script>
<script type="text/template" id="tmpl-streaming-widget-message">
	<div class="streaming-widget">
		<# if ( data.widget.href ) { #>
			<a target="_blank" href="{{data.widget.href}}">
				<# if ( data.headerLogo ) { #>
					<img src="{{data.headerLogo}}">
				<# } #>
				<# if ( data.widget.text ) { #>
					<div>
						{{data.widget.text}}
					</div>
				<# } #>
			</a>
		<# } #>
		<span class="streaming-widget-dismiss" id="js-streaming-widget-dismiss">&times;</span>
	</div>
</script>
	<div style="display:none">
			<div class="grofile-hash-map-6b8678eaf5e766cac050585a98b44ccb">
		</div>
		</div>
			<!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');  

	ga('create', 'UA-11757054-1', 'auto'); 
	ga('send', 'pageview');  
</script>
<!-- End Google Analytics -->
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/alistapart.com\/article\/personalization-pyramid\/":7173664};
	</script>
				<style>.wp-block-gallery.wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<style>.wp-block-gallery.wp-block-gallery-3{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<style>.wp-block-gallery.wp-block-gallery-5{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<style>.wp-block-gallery.wp-block-gallery-7{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<style>.wp-block-gallery.wp-block-gallery-9{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<style>.wp-block-gallery.wp-block-gallery-11{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<style>.wp-block-gallery.wp-block-gallery-13{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-includes/js/wp-util.min.js?ver=6.1.1' id='wp-util-js'></script>
<script type='text/javascript' id='coil-monetization-js-js-extra'>
/* <![CDATA[ */
var coilParams = {"content_container":".content-area .entry-content","paywall_title":"Keep Reading with Coil","loading_content":"Verifying Web Monetization status. Please wait...","paywall_message":"We partnered with Coil to offer exclusive content. Access this and other great content with a Coil membership.","streaming_widget_unpaid_message":"Support us with Coil","streaming_widget_paid_message":"Thanks for your support!","show_streaming_widget_to_members":"1","streaming_widget_link":"https:\/\/coil.com\/","paywall_button_text":"Become a Coil Member","paywall_button_link":"https:\/\/coil.com\/","post_excerpt":"Implement personalized digital experiences that are intentional, ethical, and technologically sound.","has_coil_divider":"","coil_message_branding":"coil_logo","streaming_widget_theme":"dark","streaming_widget_size":"large","streaming_widget_position":"bottom-right","streaming_widget_margin_top":"32","streaming_widget_margin_right":"32","streaming_widget_margin_bottom":"32","streaming_widget_margin_left":"32","streaming_widget_enabled":"1","site_logo":"https:\/\/i0.wp.com\/alistapart.com\/wp-content\/uploads\/2019\/03\/ala-logo-big.png?fit=960%2C98&ssl=1","coil_logo":"https:\/\/alistapart.com\/wp-content\/plugins\/coil-web-monetization\/assets\/images\/coil-icn-black.svg","coil_logo_streaming":"https:\/\/alistapart.com\/wp-content\/plugins\/coil-web-monetization\/assets\/images\/coil-icn-black-streaming.svg","coil_logo_white":"https:\/\/alistapart.com\/wp-content\/plugins\/coil-web-monetization\/assets\/images\/coil-icn-white.svg","coil_logo_white_streaming":"https:\/\/alistapart.com\/wp-content\/plugins\/coil-web-monetization\/assets\/images\/coil-icn-white-streaming.svg","exclusive_message_theme":"light","font_selection":"","admin_missing_id_notice":"This post is monetized but you have not set your payment pointer ID in the <a href=\"https:\/\/alistapart.com\/wp-admin\/admin.php?page=coil\">Coil settings page<\/a>. Only content set to show for all visitors will show."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/plugins/coil-web-monetization/assets/js/initialize-monetization.min.js?ver=2.0.0' id='coil-monetization-js-js'></script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/plugins/coil-web-monetization/assets/js/js-cookie.3.0.0.min.js?ver=2.0.0' id='messaging-cookies-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202249' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.7-a.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/themes/ala/js/navigation.js?ver=20151215' id='ala-navigation-js'></script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/themes/ala/js/prism/prism.js?ver=1.0' id='ala-prism-js'></script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/themes/ala/js/skip-link-focus-fix.js?ver=20151215' id='ala-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/themes/ala/js/adchecka.js?ver=1.0' id='ala-adchecka-js'></script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/themes/ala/js/loadadchecka.js?ver=1.0' id='ala-loadadchecka-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149572954.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '606492000b21314ec4b22148' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
			<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'158094726',post:'7173664',tz:'-5',srv:'alistapart.com',hp:'atomic',ac:'3',amp:'0',j:'1:11.7-a.1'} ]);
		_stq.push([ 'clickTrackerInit', '158094726', '7173664' ]);
	</script></body>
</html>
<!--
	generated 202 seconds ago
	generated in 0.303 seconds
	served from batcache in 0.003 seconds
	expires in 98 seconds
-->
